Home

Surfing the net

Branch2 Router Configuration

Download all configurations (pdf)

hostname branch2
username branch1 password cisco
username isp password cisco
enable secret class
no ip domain-lookup

int fa0/0
ip address 172.16.0.1 255.255.255.128
no shut

int s0/0
ip address 207.62.41.30 255.255.255.252
encaps ppp
ppp authentication chap
clock rate 64000
no shut

int s0/1
ip address 207.62.41.26 255.255.255.252
encaps ppp
ppp authentication chap
clock rate 64000
no shut

int loopback100
ip add 10.10.10.10 255.255.255.252
no shut

ip route 0.0.0.0 0.0.0.0 loopback100

!Note comment out either OSPF or EIGRP below

!*** start EIGRP config ***
router eigrp 1
network 207.62.41.24 0.0.0.3
network 207.62.41.28 0.0.0.3
network 172.16.0.0 0.0.0.127
no auto-summary
redistribute static
!*** end EIGRP config ***

!*** start OSPF config ***
!router ospf 10
! network 207.62.41.24 0.0.0.3 area 0
! network 207.62.41.28 0.0.0.3 area 0
! network 172.16.0.0 0.0.0.127 area 0
! default-information originate
!*** end OSPF config ***

passive-interface fa 0/0

line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password cisco
login